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Getting Started with the IPP Collector Module 1 & Fiscal Service

SMART GOVERNMENT INVOICING

The Invoice Processing Platform (IPP) is a secure Web-based service for » Search: The % symbol acts as a search wildcard on each of the
federal agencies and their vendors to manage government invoicing from tabs in the Collector module. When you type % in a search box
purchase order (PO) through payment notification. and click Go, the search results display all content.
How to Log into IPP » Quick Search: From the Home tab, you can view your purchase
orders, invoices, and payment activity on one screen. To do this,
1. Using a Web browser, go to the IPP Web site at http://www.ipp.gov. click the Go button next to the Quick
2. On the top right, select Collector from the Sign in as a: list. 1P Collector
. From here, you can make edits and Home = BuanketPOs  Orers | Invoices
L e take action as your permissions A—
l Home About IPP Agencies Vendors Contact Us ::I!::g!jﬁrz?lrmsburser a”ow ,56'7 E Home Page

3. Onthe log-in screen, enter your User ID and password. Click Submit.
Common How-Tos

New to IPP?
e ] A} EA}E}E}E}E}E}E}E}E}E}RERER == Find and view POs, turn a PO into an invoice, check invoice status, and review

» Look for two e-mails from IPP (ippgroup@bos.frb.org) notifying you payment information.
that you have been given access to the IPP Collector module. The

) ) ] ) . Conduct a Quick Search for POs, Invoices, and Payments
first email contains your IPP User ID. The second (which you will

receive within 12 hours of receiving your User ID) contains your To view your purchase orders, invoices, and payment activity, from the
temporary password. Collector module Home tab, do one of the following:

e Inthe Quick Search box on the top left, click Go.

» Remember to log in within 90 days! It is important to log in within e Ortype % in the Quick Search box and click Go

the first 90 days of receiving your User ID and password to ensure

Quick Search Results
P

A snapshot of all the
activity associated with
your profile appears.

that your initial password is not deactivated.

» Update your password. To ensure the security and ongoing ) AN
P . : To view an individual
activation of your account, you are required to log in and update

your password regularly. |’Fem, click the link in the
first column or scroll to

the far right and click View.

Wi

iR
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The steps in this document explain the quickest way to perform a task.

How to Find and View Purchase Orders

1.
2.

3.
4.

Click the Orders tab. By default, open POs for the last 30 days appear.
To see the purchase orders entered by the agency, from the Quick Search
box on the left sidebar, do one of the following:
e Click Go to return all your POs.
e Type all of the PO number or part of the number plus % and click Go
to search for specific POs.
Note: Click Advanced Search to enter refine search results.

P Collector

Home Blanket POs Orders Invoices Payments Reports

Welcome: George Allen | Nov 5, 2015 Global Office Supply

Foe - o Quick Search Results

Advanced Search

On the PO Search Results page, locate the PO you want to view.

From the PO # column, click the PO link or click the View button.

Home Orders Invoices Payments Reports About - Advanced Search - Preferences - Help? - Logout

CreateInvoice | Create CreditMemo | | PO Baiches | et Status |
PO#
s = of PO Search Results
Aguanced Search -

— PO# ‘;f:n‘:: Terms Invoice # Agency Amount Issue Date™  Status

Order Status POS506 ALC2 Net 30 Days Multiple...  federalagency1 600,000.00 USD May 1, 2015 Open { view

+ Open POs PO505 ALC2 Net30Days  Mulliple.. federalagencyt 500,00000USD  Apri6,2015  Open View
» Closed POs POS ALC2 A Net30Days federalagency1 830,000.00 USD Jan 30, 2014  Open  View

} Exceplion POs

The selected PO appears.
Note: If there is only one PO on file, it opens by default.

Purchase Order #705_ALC2 Revision #0
status: Create Cedit emn e

PO Date: Jan 30,2014
Order Number: PO5_ALCZ
Contract No: 6043
Subject to: Subject to terms and conditions of
above numbered contract
Buyer Name: Joe Parker
Buyer Phone: 202-999.379%

Issuing Office:  Ship to:
Name of agency  See individual schedule ifems on the PO for ship to information

Buyer Email: joe@govemmentagency gov
Contracting Officer: Johnny GO

Bill To: Phone: 202-600-3000¢

federal ’ federalagency Email: johnny@co.gov
ederalagenc "

gency 1601 Pennsyvania Avenue NW CO Technical Representative: Sally COTR N

Washington D:C 20500 Phone: 20260037855

Email: sally@cotr.gov
Appropriations Data:

FOB point:
Place of Inspection:
Supplier:
Acceptance:
globalofficed globaloffice5. Deliver on or before: See individual items.
ge"gc" ?mf} é“j‘g;ﬁ Payment Terms: Net 30 Days
fendor City Total Amount:  §30,000.00
Currency: USD
- . . Unit of Measure
Line #2 Revision # Item Code Description CLIN Quantity Unit Price (Type Total Price Schedules
1 ] 85746 description of good! 1,830.00 100.00 Each (G) 183,000.00 _ Schedues
2 ] 423685 description of good2 §75.00 200.00 Each (G) 17500000  Schedules
3 ] 005268 descriplion of gaod3 1,888.00 250.00 Hours () 472,000.00 _ Schedules

Sub-total: 830,000.00
Total Freight: 0.00
Total M

0.00

Total Ta; 0.00
Grand Total 830,000.00

Create Credit Memo. Related Documents

Creating Invoices

There are several ways to create an invoice. The preferred method is to
create an invoice from a purchase order. For more information on other
methods, including using an eFile upload, see the IPP Collector User Guide
available from the Home page > News and Training.

On the Home tab, check the Quick Links section to see if you have the
Create Invoice link. If you see this link, you have the ability to create and
edit invoices. If you do not see this link and need to create an invoice,
contact your Collector Administrator to request the permission.

Home Blanket POs Orders Invoices Payments Reports

‘Quick Search Home Pa e
e S

Adusnced Search

» Draft »  Upload eFile

News and Training
» R3.4 Update - November 9, 2015

Release R3 4 has been deployed to production. To leam more, click the link to the
Collector Release Notes
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How to Create an Invoice from a Purchase Order

1.

o

Click the Orders tab. Find and view the PO you want to invoice using
the previous procedure.

On the top right of the Purchase Order detail page, click Create
Invoice.

Note: Do not use the Create Invoice buttons outside of the PO (on the
top and bottom left of the page), as doing so will create invoices from
a blank form.

Purchase Order #70506 ALC2 & Revision #0
Status:

PO Date: May 1, 201
Order Number: PO506_ALC
Contract No: 6043

Izsuing Office:
Mame of agency

Ship to:
See individual schedule items on the PO for ship to information.

A new invoice page appears with information pre-filled based on the
content of the PO.

Enter the information requested for the invoice.

e Complete all required fields marked with an asterisk (*).

e Type aninvoice number. Be sure to adhere to any invoice
numbering guidelines provided by your agency.

e Use the format mm/dd/yyyy for date fields (if required).

Review the different PO lines at the bottom of page.

e Select the lines you want to invoice.

e Review the QTY and Unit Price fields and update accordingly.

e Complete any line comments or custom field information, if
needed.

Enter comments (up to 240 characters), if required.

If required, add attachments to the invoice.

e On the top or bottom right, click Attachments.
e Inthe pop-up box, click Browse and select your file attachment.
e Click Open to select the attachment.

On the Attachments page, click Attach (top right). Then click Back
to return to the Invoice page.

Attachments

Click “Browse” 1o select a il bafore submitting new aftachment.
MOTE: The file size canmot exceed 1 MB.
Film Maenn: Nichrarmsn Aliss [optinall:

Salct'Ad Fies” for Thes of Type'. If you don ase 8 Trowas BuZon, your Brawser deeent uppor ARAChments

Current Amachments List
File Hame = Bsknams e ) Tvoe

o stiachments. found

When you have finished entering information for the invoice,
do one of the following:
e C(lick save as Draft to view the invoice before submitting it.
Saving as draft does not submit the invoice to the agency.

e Click Submit. This locks the invoice and sends it to the agency
for approval.

How to Check Invoice Status

1.

Click the Invoices tab. By default, invoices pending approval for
the last 30 days appear.

To view the status of your invoices, do one of the following:

e From the Invoice Status
column on the left, click one
of the statuses (such as,
Draft, Pending Submission,

Invoice Status
¢ Draft

¢ Pending Submission
Pending Approval

Approved to Pay). These v Approved to Pay
default to a 30-day view of v Scheduled to Pay

information. b Paid
e Inthe Invoice # search

box, click Go (or type a

partial value with % and click

Go). Note: Use Advanced

Search to enter specific

search criteria.

H CO”ECtl‘Jf Welcome: George Allen | Nov 18, 2

Home Blanket POs Orders Invoices

Create Invoice ‘ Craate Credit Memao | Uplaad File |

nvoice #

—

Advanced Search

Invoices Pending .
|
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The Invoice Search Results page appears. The Status column indicates the
invoice status (ex: Pending Approval, Approved to Pay, In Exception, etc.).
For more information about the invoice, go to the last column and click
View.

Invoice Search Results

Home Blanket POs Orders Invoices Payments Reports Admin

About - Advanced Search - Preferences - He\gz' - Logout

Create Invoice || Create Credt Memo || Upload eFile | | Get Status |

Invoice # PO #/Blanket PO 2 Agency. Amount Invoice Date™l  Scheduled Pay Date Status Document Source
INV504 POS04 ALC? 4 POS5D4 ALC2 federalagencyl  2,000.00USD  Apr24, 2015 Pending Approval Original View
INV504 POS04 ALC2? 3 POS5D4 ALC2 federalagencyl  15,000.00USD Apr 23, 2015 Pending Approval Original View
INV504 POSD4 ALC2 p1  POSD4 ALC2 1 2000000USD  Apr21, 2015 Pending Approval Original view|

How to View Payment Information

1. Click the Payments tab. By default, payments for the last 30 days
appear.

Invoice ¥

| Paid Invoices for last 30 days

Advsnced Sesrch
Showing 1-3 of 3

Invoice Status

¥ Draft Invoice # PO £/ Blanket PO # Agency Amount Invoice Date |

} Pending Submission
} Pending Approval INV PO101 03052015 PO101 ALG2 federalagency1 15,000.00 USD Mar 4, 2015 Ve

» Approved to Pay INV1107 FOI01 POID1 ALC2 federalagencyl 300,000.00 USD Mar 4,2015 vie
+ Scheduled fo Par Inv1 PO2 ALCT PO2 ALCY
Paid

» Paid Relumed
» SAM Expired
+ In Exception
» Rejected

+ Denied

» Voided

} eFile Status

federalagencyl 100.00USD Mar 4,2015 view

Showing 1-3 of 3

Creats Invoice Create Credit Memo Uplozd eFila Get Staus

Payments for last 30 days
Paymend data ned associted with Purchase Ordeds o bmices will st be avalable afler 18 monthe
Showing 1-20f 2

ivoice [
™ Paves Name Emmnl mmm? ¥ iﬂ 2 5 u-;
JUTICIARTY BRANCH .
OOUETTO WSTewcomCol BCH LFeTT T BOEDI AL B gowemmgesy DSTRCTOURT-US PSS Deetl Seme

VRGN BLAND

2. Toview all your payments, in the Payment Type Reference #
search box, click Go (or type a partial value with %). Note: Use
Advanced Search to enter specific search criteria.

3. Locate theline
containing the
payment data you
want to display and
click View. Payment

Payment Type Reference & 12345678

information for the P ™ i e it e
item selected e —
appears. | — ]

You can also view Paid invoices from the Invoices tab by clicking the Paid link
on the left side. Click View to display payment data for a specific invoice.

Contact IPP

Have questions?

Call IPP Customer Support at (866) 973-3131. We're available 8 am to 6
pm (ET) Monday through Friday (except federal holidays).

Email us at ippcustomersupport@fms.treas.gov.

Have your IPP User ID on hand when you contact IPP Customer Support.
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