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SMART GOVERNMENT INVOICING

Welcome to IPP

The Invoice Processing Platform (IPP) is a secure, Web-based service for » Search: The % symbol acts as a search wildcard on each of the
federal agencies and their vendors that manages government invoicing tabs in the Collector module. When you type % in a search box
from purchase order (PO) through payment notification. and click Go, the search results display all content.
» Quick Search: From the Home tab, you can view your purchase
NeWtOIPP?— orders, invoices, and payment activity on one screen. To do this,
» Enrollment will be initiated by the agency with which you are click the Go button next to the Quick -
i i Lo o/ i ; Collector
doing business. Once an agency has enrolled you, as the initial Search box (or WF?e % in the Quick o | o | mces
vendor administrator, you will receive an email from IPP asking to Search box and click Go). From here,
either use an existing ID.me or Login.gov account or create a new you can make edits and take action (,WL </ | Home Page
one to log in to IPP. as your permissions allow. At S

» Remember to use your IPP account email address, to
automatically link your IPP account to your ID.me or Login.gov
account. If you use a different email address, IPP will not be able Common How-Tos

to link your account.

» If an existing ID.me account is used, you must ensure that your
IPP account email address is added to the account as the primary
email address.

Log in to IPP

1. Using a Web browser, go to the IPP Web site at http://www.ipp.gov.
2. On the top right, select Collector from the Sign in as a: list.

Signinasa: v
Disburser
Collector
> "
Home About IPP Agencies Vendors Contact Us

3. Onthe log-in screen, enter your User ID and password. Click Submit.

See below for instructions on performing common tasks (ex: find and
view POs, turn a PO into an invoice, check invoice status, and review
payment information).

Conduct a Quick Search for POs, Invoices, and Payments

To view your purchase orders, invoices, and payment activity from the
Collector module Home tab, do one of the following:

e |nthe Quick Search box on the top left, click Go.

e Ortype % in the Quick Search box and click Go.

A snapshot of all the activity associated . D —
with your profile appears. To view an
individual item, click the link in the first e —

column or scroll to the far right and click = = E S :
View. —— o 1: -
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Note: To familiarize you with the IPP interface, the following procedures
describe how to complete tasks from the Orders, Invoices, and Payments
tabs. You can also complete these tasks from the Home tab by conducting
a Quick Search, viewing a specific item (purchase order, invoice, etc.), and

completing the subsequent steps in the instructions that follow.

Find and View Purchase Orders

1. Click the Orders tab. By default, open POs for the last 30 days appear.
2. Toview all your purchase orders, find the PO # or Agency search box

on the top left and do one of the following:
e (lick Go.

e Type % inthe PO # or Agency box and click Go to use the
wildcard symbol to search for all POs. Note: Click Advanced Search

to enter specific search criteria.
1P Collector

Home Blanket POs

Orders

Invoices Payments

Create Invoce | Create Credt Memo | PO Batches | Get Status |
PO #or Ag
o — &/| Open POs for last 30 days
Advanced Search

3. Onthe PO Search Results page, locate the PO you want to view. From
the PO # column, click the PO or scroll to the right and click View.

Note: If there is only one PO on file, it will open by default.

Purchase Order #P010_V0001_ST0001_ALC1

Important: Mark all packages with Purchase Order number or Cantract number shown here

Issuing Office:

IssueAgencyName100

IssueAgencyDept1on

IssueAgencyStreet100

IssucOfficeCity 100 IssueDfficeState00 Issue0 fficePostCd3d

Bill To:

terryagency BilingLocation240

BilingCity00 BilingState 100 BilingPostCa30

Supplier:
Vendorame100

terrylandscapesi  terrylandscapest

Revision #0

Creata Invoice Cresta Cradit Memo print

PO Date:

Ship to:

See individual schedule tems o the PO for ship to information. Order Humber.

Contract Ho:
Subject to:

Buyer ame:
Buyer Phone;

Buyer Email:

Contracting Officer:

Phone:

Email:

CO Technical Representative:
Phone:

Email:

Appropriations Data:

FOB point:

Place of Inspection:
Acceptance:

VendorCity30 VendorState30 VendorPostCd20

Deliver on or before:
Payment Terms:
Total Amount:

Relsted Documents History

May 1, 2012
PO10_V0001_ST0001_ALCH
Contract Nume0

Subject to terms and conditions of
above numbered contract
Buyerhame240
BuyerPhoneNumb60-617-873-3560
BuyerEmai240
ContractOfficeriame100
ContractOfficerPhones
ContractOfficeEmai240@email.com
COTRName100

COTRPNONESD

COTREmail240

Appropriation100

FOBTerms250

Inspection100

Acceptance100

See individual tems.

Net 45 Days

830217.91

Creating Invoices

1P Collector

Action

Home | PBlanketPOs | Omlers  Invoices | Payments | Reports | Admin
CreateInvoice || Creste Credit Memo || PO Batches | | GetStatus
PO # or Agency
| PO Search Results
Advances Search INFO.
The following Search is by document numbers only (lke Payment Type Reference ) for other search criteria
T ST use Advanced Search
» OpenPOs
» Closed POS

PO e Terms Invoice # Agency
PO1 V0001 STOO01 ALC2 A 1%Discount10 Days Net20 Days S5 NonPOinv1 ALC1 terrvagency Buverfunction100
PO3 V0002 STOO02 ALC2 A 1%Discount 10 Days Net20 Days  Mutliple terryagency BuyerFunction100

The PO selected appears.

There are several ways to create an invoice. Here we will show you how to
create an invoice from a purchase order. For more information on other
methods of creating invoices (including via an eFile upload or by copying
an invoice from another invoice), see the IPP Collector User Guide.

Note: On the Home tab, check the Quick Links section to see if you have a
Create Invoice link. If you see this link, you have the ability to create and
edit invoices. If you do not see this link and need to create an invoice,
contact the Collector Administrator for your organization to request the

appropriate permissions.

P Collector

Home Blanket POs Orders Invoices
Quick Search
o Home Page

Advanced Search

Invoice Status

b Create Invoice

Create Credit Memo

» Draft
» Pending Submission r
» Pending Approval

Upload E-File
» Approved to Pay *  Upload E-Flle

Payments Reports
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Create an Invoice from a Purchase Order

Click the Orders tab. Find and view the PO you want to invoice using
the previous procedure.

2. On the top right of the Purchase Order detail page, click Create
Invoice. Note: Do not use the Create Invoice buttons outside of the
PO (on the top and bottom left) for this procedure as doing so will
create invoices from a blank form.

Purchase Order #7010_V0001_ST0001_ALC1 Revision #0

Important: Mark all packages with Purchase Order number or Contract number shown here

G et e

PO Date:

Issuing Office: Ship to: order Number:
sueAgencyName100 See individual schedule tems on the PO for ship te information. :
Contract No:

sueAgencyDept100
Subject to:

ueAgencyStreet100
sueOfficeCity100 lssueOfficeState100 Issue0 fficePostCd3n

A new invoice page appears with information pre-filled based on the
content of the PO.

3. Enter the information requested for the invoice.

e Complete all required fields marked with an asterisk (*).

e Type an invoice number. Be sure to adhere to any invoice
numbering guidelines provided by your agency.

e Use the format mm/dd/yyyy for date fields (if required).

4. Review the different PO lines at the bottom of page.

e Enter information for the lines being invoiced (ex: dates).

e Review the QTY and Unit Price fields and update accordingly.

e If you are not invoicing for all the items in the PO, deselect the
lines you do not want to include. To do this, uncheck the boxes to
the left of the line item.

5. Enter comments (up to 240 characters) if required.

6. If required, add attachments to the invoice.
e On the top or bottom right, click Attachments.

e Inthe pop-up box, click Browse and select your file attachment.
e Click Open to select the attachment.

On the Attachments page, click Attach (top right). Then click Back to
return to the Invoice page.

Attachments

< (optional): Attach

Current Attachments List

‘ File Name = Hickname Size (K) Type Uploaded By Date. Actions ‘

Once finished entering information for the invoice, do one of the

following:

e C(Click Save as Draft to view the invoice before submitting it.
Saving as draft does not submit the invoice to the agency.

e  Click Submit. This locks the invoice and sends it to the agency for
approval.

Check Invoice Status

Click the Invoices tab. By default, invoices pending approval for the
last 30 days appear.

2. To view the status of your invoices, do one of the following:

e Forinvoices from the last 30 days: From e
the Invoice Status column on the left, click Draft
. + Pending Submission
one of the statuses (ex: Draft, Pending » Pending Approval
Submission, Approved to Pay, etc.). These L Sopmusto P
default to a 30-day view of information. »_Paid

e For all invoices: In the P Collector

Invoice # or Agency search Home | BlanketPOs | Orders | loices | Pa

Create Invoice | Create Credit Mama | Upload E-File |

box, click Go (or type % and
click Go). Note: Click
Advanced Search to enter

Invoice # or Agency

e Invoices Pending Aj

s _

specific search criteria.
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The Invoice Search Results page appears. The Status column indicates
the invoice status (ex: Pending Approval, Approved to Pay, In
Exception, etc.). For more information about the invoice, go to the
last column and click View.

Invoice Search Results —
The following Search is by document numbers only (like Payment Type Reference #) for other search criteria
use Advanced Search
Showing 1-10 of 17 | Previous | Hlext |
Invoice # PO #/Blanket PO # Agency Amount Invoice Date™  Scheduled Pay Date | Status. Document Source
BPO Inv1 ST0001 ALC2 BPO1 V0001 STO001 ALC2 terrvagency 100.10 USD Oct2s, 2013 Pending Approval Original E-
BPO2 w2 STO0O2 ALCI BPO2 V0002 STO0U? ALCT forvagency  10010USD  Oct25,2013 Pending Approval orgnal | vien|
BPO Inv3 5T0002 ALC2 BPO3 V0002 STO002 ALC2 ferrvagency. 100.10 USD Oct 25,2013 Pending Approval Original M
BPO Invs ST0003 ALC1 BPOS V0003 ST0003 ALC1 terrvagency 100.10 USD Oct2s, 2013 Pending Approval Original M
BPO Inve STOD01 ALCHone BPO4 V0ODT STODOI ALCNone fervagency ~ 100.10USD  Oct25,2013 Pending Approval orgnal | vien|
BPO Invg ST0005 ALCH BPO& V0005 ST0005 ALCY ferrvagency. 10,009.55 USD Oct 25,2013 In Exception Original M
BPOS V0003 ST0003 ALC1 credit BPOS V0003 ST0003 ALC1 terrvagency. 100.10 USD Oct 25,2013 Pending Approval Original M
PO vt STOOD1 ALC2 PO10 Vo001 STOODI ALt ferrvagency  10010USD  0ct25,2013 Approvedto Pay orgnal | v

View Payment Information

1. Click the Payments tab. By default, payments for the last 30 days
appear.

Payments for last 30 days

Payment data not associted with Purchase Orders o Invoices will 1ot be avalable after 18 months.

Showing 1-2 of 2

Payment Payment Type . ] Issue
ul’l Payeelame e Invoice # h Agency Payer Hame Amount 100 status
JUDICIARY BRANCH -
X0OXETTO  HSTelecomCol ACH 12345678 Ivi PO1 ALCZ POI  governmentageney DISTRCTCOURT-us 00000 Decil . Seffed
VIRGI ISLAND. usp 2013 Ful

2. Toview all your payments, in the Payment Type Reference #
search box, click Go (or type % and click Go). Note: Click Advanced
Search to enter specific search criteria.

3. Locate the line Payment Type Reference # 12345678
containing the L83 AR SRANEN DTG COURT - U RIS
payment data you e

want to display and o

click View. Payment

information for the | e e = — _— _——
item selected e e p—

n oo

appears.

Note: Paid invoices can also be displayed from the Invoices tab by clicking
the Paid link on the left side. Click View to display payment data for a
specific invoice.

'ﬁcﬂ.humrh - ity B 17, o)

orma ety Fapranty Enpoaty Pelirman Akt - Agsword bk - Prebeeses - B - Lagow
e T T T T

i 0 s Mgy

r w! | Paid Invoices for last 30 days

e e

Contact IPP ‘

Have questions?

Call IPP Customer Support at (866) 973-3131. We're available 8am to 6
pm (ET) Monday through Friday (except federal holidays).

Email us at IPPCustomerSupport@fiscal.treasury.gov.
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