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Geﬁi ng Sta ned With the I PP COI Iector MOd u Ie SMART GOVERNMENT INVOICING

Welcome to IPP

The Invoice Processing Platform (IPP) is a secure, Web-based service for » Search: The % symbol acts as a search wildcard on each of the
federal agencies and their vendors that manages government invoicing tabs in the Collector module. When you type % in a search box
from purchase order (PO) through payment notification. and click Go, the search results display all content.
» Quick Search: From the Home tab, you can view your purchase
orders, invoices, and payment activity on one screen. To do this,
» Enrollment will be initiated by the agency with which you are doing click the Go button next to the Quick
business. Once an agency has enrolled you, as the initial vendor Search box (or type % in the Quick Zcoﬁ s—
administrator you will receive an email from IPP asking to either use Search box and click Go). From here,
an existing ID.me or Login.gov account or create a new one to log in you can make edits and take action et | Home Page
to IPP. as your permissions allow. —

» Remember to use your IPP account email address, so we can
automatically link you IPP account to your ID.me or Login.gov

account. If you use a different email address, we will not be able to Common How-Tos

link your account. See below for instructions on performing common tasks (ex: find and
» If an existing ID.me account will be used, users must ensure that view POs, turn a PO into an invoice, check invoice status, and review

their IPP account email address is added to the account as the payment information).

primary email address

Conduct a Quick Search for POs, Invoices, and Payments

Log in to IPP

To view your purchase orders, invoices, and payment activity from the
1. Using a Web browser, go to the IPP Web site at http://www.ipp.gov.

2. On the top right, select Collector from the Sign in as a: list.

Collector module Home tab, do one of the following:

e Inthe Quick Search box on the top left, click Go.

[signinas a: v e Ortype % in the Quick Search box and click Go.
Disburser
Home About IPP Agencies Vendors Contact Us E-

l n— A snapshot of all the activity associated
with your profile appears. To view an

3. Onthe log-in screen, select ID.me or Login.gov. individual item, click the link in the first

column or scroll to the far right and click

View.
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Note: To familiarize you with the IPP interface, the following procedures
describe how to complete tasks from the Orders, Invoices, and Payments
tabs. You can also complete these tasks from the Home tab by conducting
a Quick Search, viewing a specific item (purchase order, invoice, etc.), and
completing the subsequent steps in the instructions that follow.

Find and View Purchase Orders

1. Click the Orders tab. By default, open POs for the last 30 days appear.
2. Toview all your purchase orders, find the PO # or Agency search box
on the top left and do one of the following:

e (lick Go.

e Type % inthe PO # or Agency box and click Go to use the
wildcard symbol to search for all POs. Note: Click Advanced Search
to enter specific search criteria.

P Collector

Home Blanket POs Orders Invoices Payments
Create Invoice \ Create Credt Memo | PO Batches | Get Status |

PO # or Agency

% /| Open POs for last 30 days

Advanced Search

3. Onthe PO Search Results page, locate the PO you want to view. From
the PO # column, click the PO or scroll to the right and click View.

Purchase Order #P010_V0001_ST0001_ALC1

Important Mark all packages with Purchase Order number or Contract number shown hers

Issuing Office:
IssueAgencyllame100
IssueAgencyDepti0D

IssucAgencyStreet100

Bill To:

terryagency BilingLocation240

BilingCity 100 BilingState100 BilingPostCa30

Supplier:
Vendoriame100
terrylandscapes1  terrylandscapesi

VendorCity30 VendorState30 VendorPostCd20

Revision #0

Greate Invoice Create Credit Memo print

PO Date:
Ship to:
See individual schedule tems o the PO for ship to information.

Subject to:

Buyer lame:
Buyer Phone:
Buyer Email:
Contracting Officer:
Phone:
Email:
CO Technical Representative:
Phone:
Email:
Appropriations Data:
FOB point:
Place of Inspection:
Acceptance
Deliver on or before:
Payment Terms:
Total Amount:

Order Number:
Contract Ho:

Related Documents History

Way 1, 2012
PO10_V0001_STO001_ALCY
Contract HumE0

Subject to terms and conditions of
above numbered contract
Buyerhamez40
BuyerPhonehumb60-517-873-3550
BuyerEmai240
ContractOfficerName100
ContractOfficerPhonesd
ContractOfficerEmai240@email.com
COTRNaMe100

COTRPhone&0

COTREmai240

Appropriation100

FOBTerms250

Inspection100

Acceptance100

See individual ftems.

Net 45 Days

830217.91

Creating Invoices

1P Collector

Home | BlanketPOs | Orders  Invoices | Payments | Reporls | Admin
Create Invoice ||| Creste Credit Memo || PO Batches || GetStatus
PO # or Agency

| PO Search Results

Advanced Search INFO

The following Search is by document numbers only (ke Payment Type Reference #) for other search criteria
use Advanced Search

Action
PO# e Terms Invoice # Agency

Order Status

» Open POs
» Closed POs

PO1 V0001 STOO01 ALC2 A 1% Discount 10 Days Net20 Days 55 NonPOlnvi ALCt terryagency BuyerFunction100

PO V0002 STOO02 ALC2 A 1% Discount 10 Days Net 20 Days ~ Muttiple terrvagency BuyerFunction100

The PO selected appears.

Note: If there is only one PO on file, it will open by default.

There are several ways to create an invoice. Here we will show you how to
create an invoice from a purchase order. For more information on other
methods of creating invoices (including via an eFile upload or by copying
an invoice from another invoice), see the IPP Collector User Guide.

Note: On the Home tab, check the Quick Links section to see if you have a
Create Invoice link. If you see this link, you have the ability to create and
edit invoices. If you do not see this link and need to create an invoice,
contact the Collector Administrator for your organization to request the

appropriate permissions.

P Collector

Home Blanket POs Orders Invoices

Payments

Reports

Quick Search

o Home Page

Advanced Search

e s
» Draft

Create Credit Memo

» Pending Submission 4
» Pending Approval

Upload E-File
» Approved to Pav *  Upload E-File
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Create an Invoice from a Purchase Order

1. Click the Orders tab. Find and view the PO you want to invoice using
the previous procedure.

2. On the top right of the Purchase Order detail page, click Create
Invoice. Note: Do not use the Create Invoice buttons outside of the
PO (on the top and bottom left) for this procedure as doing so will
create invoices from a blank form.

Purchase Order #010_V0001_ST0001_ALC1 Revision #0

Important: Mark all packages with Purchase Order number of Contract number shown here

ice: Ship to:

sueAgencyName100 See individual schedule tems on the PO for ship to information

sueAgencyDept 00
eAgencySireet

Issuins g Offi

100 Subject to:

cyt
OfficeCity100 lssueOfficeState100 lssueOfficePostCd30

A new invoice page appears with information pre-filled based on the
content of the PO.

3. Enter the information requested for the invoice.

e Complete all required fields marked with an asterisk (*).

e Type an invoice number. Be sure to adhere to any invoice
numbering guidelines provided by your agency.

e Use the format mm/dd/yyyy for date fields (if required).

4. Review the different PO lines at the bottom of page.

e Enter information for the lines being invoiced (ex: dates).

e Review the QTY and Unit Price fields and update accordingly.

e If you are not invoicing for all the items in the PO, deselect the
lines you do not want to include. To do this, uncheck the boxes to
the left of the line item.

5. Enter comments (up to 240 characters) if required.

6. If required, add attachments to the invoice.

e On the top or bottom right, click Attachments.
e Inthe pop-up box, click Browse and select your file attachment.
e C(Click Open to select the attachment.

7. On the Attachments page, click Attach (top right). Then click Back to

return to the Invoice page.

Attachments
Click "Brows " to select a file before submitting new attachment.
NOTE: The file size cannot exceed 10 MB.

Nickname/Alias (optional): Attach

File Ha

PC users: Select 'Al Files' for Fies of Type'.If you dont see a Browse' button, your browser doesn't support attachments.

Current Attachments List

‘ File Name ¥ Hickname Size (K} Tyse Uploaded By Date Actions

‘ No atiachments found.

8. Once finished entering information for the invoice, do one of the

following:

e Click Save as Draft to view the invoice before submitting it.
Saving as draft does not submit the invoice to the agency.

e (Click Submit. The submission confirmation pop-up will appear.
Acknowledge by checking the box and click Confirm.

Check Invoice Status

1. Click the Invoices tab. By default, invoices pending approval for the
last 30 days appear.

2. Toview the status of your invoices, do one of the following:

e Forinvoices from the last 30 days: From the
Invoice Status column on the left, click one of
the statuses (ex: Draft, Pending Submission,
Approved to Pay, etc.). These default to a 30-
day view of information.

Invoice Status

Draft
» Pending Submission
» Pending Approval
» Approved to Pay
» Scheduled to Pay
+ Paid

e Forallinvoices: In the P Collector

Invoice H# or Agency Search Home Blanket POs Orders Invoices Pal

Craste Invoice | Creste CreditMemo || Upload E-Fie |

box, click Go (or type % and
click Go). Note: Click
Advanced Search to enter

Invoice # or Agency

w | Invoices Pending A

Advanced Search

specific search criteria.

The Invoice Search Results page appears. The Status column indicates
the invoice status (ex: Pending Approval, Approved to Pay, In
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Exception, etc.). For more information about the invoice, go to the
last column and click View.

Invoice Search Results

INFO

The following Search is by document numbers only (iicz Payment Type Reference #) for other search criteria
use Advanced Search

Showing 1-10 of 17 | Previous | Next |

Invoice # PO #/Blanket PO # Agency Amount Invoice Date™  Scheduled Pay Date | Status. Document Source
BPO Inv1 ST0001 ALC2 BPO1 V0001 STO001 ALC2 terrvagency 100.10 USD Oct2s, 2013 Pending Approval Original E-
£P02 2 STO0D: ALCH DFOZ VOO STONOZ ALCI  femvmsency  10010USD  0ctzs, 2013 Rencing Approval orgnal | vew|
BPO Inv3 5T0002 ALC2 BPO3 V0002 STO002 ALC2 ferrvagency. 100.10 USD Oct 25,2013 Pending Approval Original M
BPO Invs ST0003 ALC1 BPOS V0003 ST0003 ALC1 terrvagency 100.10 USD Oct2s, 2013 Pending Approval Original M
89O Inva STODDY ALCHone BPO4 VOOO STODOI ALCHone  feryasency  10010USD  Gct2s, 2013 Penaing Approval orgnal | vea|
SO G STODES ALCY DFOS VOUOS STONS ALCI  femmsency  1000SSSUSD  0GtzS, 2013 nException orgnal | veu|

BPOS V0003 ST0003 ALC1 credit BPOS V0003 STO003 ALC1 terrvagency. 100.10 USD Oct 25,2013 Pending Approval Original M
PO vt sTO00N ALC2 PO V000t STOOU ALCt feryssency  10010USD  Get2s, 2013 Approveats Pay orgnal | e

View Payment Information

1. Click the Payments tab. By default, payments for the last 30 days
appear.

Payments for last 30 days

Payment data not associted with Purchase Orders o Invoices will 1ot be avalable after 18 months.

Showing 1-2 of 2

Payment Payment Type . ] Issue
ul'l Payeelame e Invoice # h Agency Payer Hame Amount 100 status
JUDICIARY BRANCH -
180000  Dec, Settled
12345678 Invi PO1 ALCZ POl  governmentagency - vt
X0OXETTO  HSTelecomCol ACH 12345678 Invi PO1 ALCZ POl govermentagency DISTRICT COURT -US Uso o1 ral Vi

VIRGIN ISLAND

7P Collector Xy sw=—s s e om 17 w0 o v e

e iy - Exrranty Bepuria e Akgwl - AfskEd bk - Prefeeese - B - Lok
e e s L i el

.uu?p("’: At 1 1
Fed |

Contact IPP

Have questions?

Call IPP Customer Support at (866) 973-3131. We're available 8 am to 6
pm (ET) Monday through Friday (except federal holidays).

Submit a request using the Customer Support Form.

2. Toview all your payments, in the Payment Type Reference #
search box, click Go (or type % and click Go). Note: Click Advanced
Search to enter specific search criteria.

3. Locate the line
containing the

Payment Type Reference # 12345678

00004652 - JUDICIARY BRANCH - DISTRICT COURT - US VIRGIN ISLAND Payment Type Reference # 12345670

payment data you e st e M
want to display and

click View. Payment

information for the s e |
item selected = = ‘

appears.

0| T BT

Note: Paid invoices can
also be displayed from the Invoices tab by clicking the Paid link on the left
side. Click View to display payment data for a specific invoice.

© 2014 Federal Reserve Bank of Boston


https://gcc.dcv.ms/EidbEHy5XK

	Tips
	New to IPP?
	Conduct a Quick Search for POs, Invoices, and Payments
	Log in to IPP
	Find and View Purchase Orders   
	Creating Invoices 
	Check Invoice Status 
	Contact IPP
	View Payment Information 

